jump to navigation

Arreglado el problema de sonido en ubuntu Feisty con Ati radeon Xpress 200M mayo 27, 2007

Posted by jmanuelmeza in Linux, ubuntu, Ubuntu linux.
trackback

Bueno, pues alguien me dejó un comentario el post Solución propuesta para mi tarjeta de sonido dejando una verdadera solución:

 

 

Petayoda (20:25:48) : editar

 

Hola!
Veo que tienes un Samsung R40, tal vez?? Yo si lo tengo y tiene una ATI Xpress 200M y el sonido el hda Ati no se que..
El caso es que yo tampoco tenía recien instalado Feisty el sonido. Para ello has de añadir la siguiente linea:
options snd-hda-intel probe_mask=8 model=auto
Al final del fichero:
/etc/modprobe.d/alsa-base y después, reiniciar.

Curiosamente si funcionó, espero que a alguien más le sirva. De todas maneras ahora tengo Debian y Ubuntu en mi pc. Saludos!

Anuncios

Comentarios»

1. ricardo - julio 15, 2007

como instalas ati drivers en ubuntu 7.04?

2. Hweran - agosto 1, 2007

Buenas, tengo un Samsung R40 y he dado por sentado de que no funciona bien la ati 200m con beryl, ni compiz, ni mucho menos el compiz fusion…

Por no menos instalando el gdesklets y, con este post, el sonido, me alegra un poco el portatil, mersi por el post!!!


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: